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Overview
In this 90 minutehands-on class, you will be introduced to the basic elements of Photoshop CS3 user interface, the primary functions that are most useful, and how to save your files for different functions.
 (
Demonstration Objectives
This demonstration will familiarize you with the basic fundamentals of Adobe Photoshop CS3. 
)
Upon completion of this demonstration you will be familiar with basic principles of  Photoshop CS3 as well as being able to do the following tasks:

· Properly create and start a new Photoshop Document
· Place images into newly created layers
· Crop and edit pixels using image selection tools
· Adjust image properties such as color and hue
· Add, format and edit text using various tools
· Add image and text effects
· Add simple graphic elements and shapes
· Save or export your file for different tasks

 (
Introduction – The Photoshop Work Environment
This is the Adobe Photoshop CS3 user interface. It features the menu, control panel, toolbar, palettes, and work window(s).
)

The workspace in Photoshop is separated into a few different areas. The menu offers specific options for your image or document, there are lots and lots of options in the menu so it does take time to become familiar with navigating. The control panel offers specific options and customization for whatever tool from the toolbar you are using at the time. 












The toolbar offers tools to select, move, edit, paint and view images.  Basic toolbar navigation include:

· Click an icon on toolbar tool and for tool options, see the control panel  to customize tools.
· Tool buttons with triangles in the lower-right corner have multiple tools available.  Hold down the mouse button to select different tools.








Palettes and Docks are windows that organize, track, and store commonly used options such as layers, colors/swatches, history of actions, and brushes. 
· Customize your palettes by clicking icons, dragging icons, reorganizing, or deleting palette windows.
· If you lose palettes or want a default layout, go to the menu, Window > Workspace > Default Workspace.
*Note* Only customize palettes if you specifically know which ones you are going to use more or less, otherwise, the default workspace is efficient.

Here are examples of different palette arrangements by simply clicking, dragging, & organizing

:


 (
Getting Started – Creating a New Document
)

STARTING A NEW DOCUMENT & IMPORTING/PLACING IMAGES
There are many ways to import images into photoshop. If you already have your image saved onto your computer, simply find your file and drag the icon from the desktop into the blank photoshop area.

To  create a document with specific dimensions (ex. 8.5x11 inches), go to the menu in photoshop:
· File > New, customize the dimensions of your document by inches or pixels, as well as your resolution (DPI)

To import an image directly from a scanner, first place your image face down, and in the menu:
· File > Import > “Name of Scanner”, scan the document and it should be directly placed into Photoshop

Once you have your image or document, you can change the size of the document by going to the menu:
· Image > Canvas Size… Here you can change the dimensions, similar to when starting a new document.

If you would like to start with a blank document and place image(s) after creating your document:
· File > Place… Here you can select your image(s) and place them onto your canvas.
INFORMATION ABOUT RESOLUTION, DPI, & PASTING PICTURES
It can get a little confusing when starting a new document or trying to copy and paste. Here are some quick tips that may come in handy when starting a new document.
· Resolution refers to the number of dots in a linear inch. Pixels per inch (PPI) and dots per inch (DPI) are the same
· If you have an image on your clipboard (copied material) the canvas will default to the dimensions of the selection.
· For computer displays or web graphics, 72 PPI is the correct resolution.  For printed images, 150-200 PPI is a more appropriate choice.  If you are unsure, start your image as 300 PPI, you can always lower the resolution later. However, you cannot increase it without a degradation of image quality. 


 (
Getting Started – Images and Layers
)



Once you have your image and canvas set up, if you are unable to move or edit the image, go to the layers palette on the right, and double click your background layer with the lock icon (see picture above). Name your layer, press okay, and a new unlocked layer should appear in your palette. If you know you are going to be adding more images or text later on, now is a good time to create some new layers clicking the icon (seen below) or Shift+Control+N


ADDING MORE IMAGES TO LAYERS
If you would like to work with multiple images in separate windows, you can always insert an image into new document like demonstrated earlier, but if you would like to place another image onto a canvas you have already started:
- File>Place, copy and paste using the marquee selection tool, or drag & drop an image of a face into your newly layer.
* Prior to inserting the image, make sure to select and highlight the separate layer you have created in your palette*



- To get an accurate size and placement of your face image, try lowering the opacity by selecting the layer, and then changing the opacity % in the top right of your layers palette. This will allow you to see partial pixels of both the face image and the underlay image.
With the opacity lowered, now try moving and placing your image appropriatly.
-  If it is too big, go to Edit > Transform> Scale and adjust the size to match its underlay. (Cntrl+T also works)


 (
Editing Images – Tools, Cropping, and Selections…
)
There are many different ways to crop and edit images in photoshop. Experimenting with marquee and lasso tools will help you become more familiar with this process.

· Using the crop tool, drag a square around the selected area you want to keep (the face), then press the check mark on the control panel to delete the pixels not selected.
· Experiment using the lasso, magnetic lasso, & polygonal lasso tool going around edge of the face, being as precise as possible and making a complete selection by ending where you began in the selection. Once you are done with the lasso selection, you can copy and paste into a new layer, but because we already made a layer earlier…
-go up to the control panel and go to Select > Inverse. This will select all of the unwanted pixels, and then you can go ahead and delete. 
· After using the lasso tools, zoom into the picture and look for small areas of pixels that you want delete. Now try using the eraser. Adjust the size of the eraser brush, as well as the brush types for different effects which will be useful in different situations.  (Example: Using a soft edged brush can help when trying to be careful when deleting pixels around an edge.)


Here is a photo-sequence of:  Lasso Tool…Select>Inverse, Delete… Soft Erasing…Final Placement

Another tool to note is the magic wand which can be useful when your picture has a solid background or green screen. If you are trying to crop a picture with a detailed background with many different pixel colors, which most have, stick with the lasso tools. 
*Considering what tool is best for each task you want to accomplish prior to using a tool can save you time.*







 (
Image Adjustments – 
Hue
, Contrast, Saturation, Etc…
)

Now that you are done with cropping the head and face of you picture, its now time to explore changing the properties of the image. In our tutorial, we will use the image adjustments to match the face with the color of the original movie poster. These same techniques and tools are very useful when trying to fix or adjust a landscape photography shot you may have taken on your personal camera, or maybe even using it as a graphic effect.


 For this tutorial, go to Image > Image Adjustments; explore tweaking with Brightness/Contrast, Match Color, and Selective Color. The options most effective will differ from each picture so make sure to experiment with different adjustments, over time as you become more familiar, which adjustments to use will become more apparent.

*As you adjust the properties, make sure to keep an eye on your image to notice the difference as you increase or decrease, the closer you keep your eye on the image and notice the qualities that need to be adjusted, the more effective it will be.*
























 (
Text, Titles, and Layer Effects
Although Photoshop features mostly image editing tools and software, there are still many options for adding quality text and titles to complete your project.
)

· First add some text by selecting the text tool on the toolbar, and then dragging the mouse to create a textbox
· Add some text, highlight it, then customize with a font, size, or using the control panel.

If you would like to customize it even more, you may add shadows, patterns, or other effects by going to the layer styles:
Layer > Layer Style > Blending Options

· To add an effect or style, first check the box on the left hand side of the effect you want and then to customize that certain style, click the title bar of the effect to highlight, your options when then come up. 

For formatting and spacing you can either go to the palette dock and click the icon or go to Window>Character
You can stretch text, increase or decrease spacing, or format large groups of text. (Also see Window>Program or click the tab to access formatting.)

In the example below, I added a drop shadow and a stroke (outline) using layer styles. 
If you would like to change the shape of the text, and simple solution is to use the text warp options by clicking the icon on the control bar. (See example below)




* There are many layer styles and effects Adobe Photoshop CS3 offer, don’t get too carried away with trying to put as many effects on the text as you can. Make sure to try a few different styles to see what works best with your background image and its surroundings.





 (
Saving 
How to save, file formats, and different methods 
)



Save As:  Located at FILE>SAVE AS menu. This command saves your document in a specified folder or location.
1. Browse to find the drive and folder you want to save the image at.
2. Rename the image if you want to.
3. Save the image as a specified file type. Several file types are specified below:
-PSD. Native Photoshop file format. Maintains all information on layers, text info, effects, paths, etc.Use PSD if you want to make more changes to the image. This file size uses up most disk space.
-JPG. Also known as JPEG. This file type is good to use for web images and transferring images via the internet. JPEG makes the file size smaller by compressing the image, but you lose detail. Photoshop allows you to determine how much compression to use.
-GIF. Pronounced "jiff". Good for saving images that are primarily solid colors. Also compresses the image to make the file size smaller.
-TIFF. Similar in PSD in that it does not compress the image, but it automatically flattens the image so you lose all information on layers, text, effects, paths, etc.

Save: Located at FILE>SAVE. Use this command only after you have originally saved the image using the Save As command. Save will automatically resave over the original image, so make sure that you want the changes that you have made to the image.

Save for Web:  Located at FILE>SAVE FOR WEB.  This tools allows you control over output options for the image and provides you with a preview of output quality and image size.  It also provides an estimate of the time required to download via a modem. Select 4-up to see comparisons.







 (
Resources
Resources are included for you to reference if you need further explanation.
)

The following resources are available for any additional information you may need regarding Adobe Photoshop CS3. In addition, regular workshops are scheduled to help faculty, students and staff. For more information on workshop times and dates or check the Student Technology Center website or call the Student Technology Center at (360) 650-4300.

Class Files :  	http://www.acadweb.wwu.edu/courses/atustraining/photoshop/
Great Links: 	http://www.computer-training-software.com/photoshopz-.htm
http://www.adobe.com.au/events/roadshow_ps7/main.html
http://www.google.com/imghp?hl=en&tab=wi&q=
http://pro.corbis.com/default.aspx
http://creative.gettyimages.com/source/frontdoor/DefaultRFImages.aspx?brandID=2

 (
Glossary
T
his section defines terminology, tasks, and tools 
specific to 
Adobe Photoshop CS3
. An understanding of these definitions may be 
helpful in completing this workshop or pursuing other projects.
)

	Term:
	Definition:

	
Color
	Change the color mode by going to IMAGE>MODE>COLOR MODE>  and selecting your color mode of choice.  For computer based images RBG is usually a sensible choice.  For printing houses CMYK is often the requirement; these issues should be determined before a project is printed.

	
Text
	Use the text entry tools (Horizontal Type, Vertical Type, etc) to enter and edit text in your image.  The options toolbar provides information on your text entry type, style, color, and format.

	
Layers
	Layers influence how images appear in your image, if a layer is higher than another layer (on the Layers Palette) its contents will hide the lower layer.  The behavior of layers can be influenced by dragging the layers up or down on the layer palette.  

	Pasting
	When an image is copied (using the marquee tools or lasso tools) and then pasted into another image it is inserted as a new layer.

	

Transformations 
	By selecting a layer on the layer palette or by using the lasso or marquee tools you are able to perform special transform operations.  Once the area is selected you can use either the right-click or EDIT>TRANSFORM to access the transformation options.  Once you are finished transforming use “Enter” to commit the changes to your image.

	

Linking and Merging Layers:
	By selecting one layer from your layers palette then clicking the “layer linked” area of another layer (area is just to the right of the visibility “eye”) it is possible to link the layers together so they are fixed relative to each other.  By selecting LAYER>MERGE LINKED you can compress the multiple layers down to a single layer.  WARNING: You will no longer be able to edit or move around the individual layer elements.  If you want to eliminate all layers from the image you can also select LAYER>MERGE VISIBLE to flatten the image to a single background layer.

	
Style
	The Style Palette (a pane on the color menu by default) allows you to change the coloring of a selection to match the coloring of the “style” template.  This often works well for formatting text with interesting colors or images.

	
History Palette
	The history palette is useful for correcting errors.  For a single step error you can use EDIT>UNDO or “Ctrl+Z”.  On the other hand, the history palette allows you to undo multiple steps in your editing process.  By selecting the first step where an error was introduced you are able to delete it and all subsequent events.
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