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Microsoft Excel 2007 Workshop
Microsoft Excel 2007 Workshop
Microsoft Excel 2007 Upgrade
Transition Workshop

This 90 minute course will prepare you to use Excel 2007.  A basic familiarity with Excel 2007 is helpful but not required.  In this class you will learn that Microsoft Excel is a wonderful tool that can be used for calculations, data analysis and to create and manage large data lists.  The data compiled into Excel can be expressed graphically through graphs and tables embedded in your Excel worksheet or copied into other documents.

 (
Workshop Objectives
Each objective corresponds to a skill set that you will learn during this workshop.  The objectives will familiarize you with the 
Microsoft Excel 2007
 workshop.  For clarification of terms specific to 
Microsoft Excel 2007
, please see the glossary of terms at the end of this workshop.
)

Upon completion of this workshop you will be able to:
· Understand the fundamentals of working in a spreadsheet program such as Excel.
· Be able to create formulas and utilize functions.
· Be able to filter and arrange sets of data.
· Create charts and graphics using the data in your spreadsheet.
 (
Download Class Files
If needed, you may download sample files that correspond to the workshop instructions for 
Microsoft Excel 2007
. You may substitute files of your own creation.
 
)
The files will be downloaded to a folder on your desktop named training_temp 
To download workshop files: 

1. Go to www.wwu.edu/techcenter
2. Click the Workshop Files link
3. Click the Excel 2007 link
4. Choose Run or Open to download the class files


 (
User Interface
Becoming familiar with program’s tools and their locations is an important part of mastering it.
) 

Taking the Tour
Before you start, take a few minutes to familiarize yourself with the interface of Excel 2007. If you are familiar with any of the other Office 2007 products you will feel right at home. If not, you may want to take the time to click around the various stabs in the new Fluid Interface. Below is an image of the typical interface screen in Excel 2007 with some key areas called out.

 (
The Office Button
) (
The Ribbon
)



 (
Formula Bar
) (
Worksheet Tabs
) (
Cell
) (
Rows (
horizontal
)
) (
Columns
 
(
vertical
)
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 (
Document View/Magnification
)



Altering Column/Row Size
Excel allows you to resize rows and columns to best fit your needs. Move your mouse pointer between two column headings until the shape changes to a double-ended arrow with a line in the middle.
[image: ]
1. Click and drag to make the column wider or narrower.
Moving Cells
Excel allows you to move the contents of cells to better organize your spreadsheet. 
[image: ]
1. Move your mouse over a cell until the mouse changes to a 4-sided arrow.
2. Click and drag to move the contents of the cell.
3. Try moving cell A13 to A14.

 (
Inputting Data
Understanding how to input different data types.
) 

There are 3 types of information you can input into Excel: text, numbers, and formulas. When your mouse is an “I” shape, you can input data.
[image: ]
1. Select cell H1, notice the cell name in the Name Box at the left end of the formula bar.
2. Click inside the formula bar.
3. Type: completed by (your name) and press Enter or click the green checkbox on the formula bar.
4. If you double-click on the cell you can input data directly into the cell.

Working with Formulas and Functions
Excel has the power to compute mathematical equations and automatically update the worksheet as data is changed. Formulas always begin with “=”. Formulas are entered into the formula bar located just below the Ribbon toolbar.
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· Click in cell C13 and then click in the formula bar. 
· Type “=sum” and then click cell C5 and drag to cell C12 and press Enter.  Notice the sum of the three cells appears in cell C13 and the formula is shown in the formula bar.
· Now click on cell C6 and change it to 200 and press Enter… look at cell C13 again!
· Click on cell D13 and type “=sum (” in the formula bar.
· Then select the cell range D5:D12 and press Enter.
· Click on cell B13 and use “autosum”
Autofill
· [image: ]Excel can copy over formula patterns from one cell to another.
· Click on cell F5 and move your pointer to the bottom right corner of the cell until it changes to a small + sign.
· Click and pull down seven cells and watch…  Magically, the other sums are calculated for you!
· Autofill can also repeat patterns and lists such as days of the week and dates!

Sorting Data
Excel can sort data numerically or alphabetically in ascending or descending order. Sorting can be accessed from either the Sort & Filter section on the Data Tab or the Editing section on the Home Tab.
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1. Click the Sheet2 tab, then click in a cell in Column B
2. Click the Sort & Filter button on the Editing Tab of the Ribbon. A drop down menu will appear. 
Depending on what type of data you have (numbers or letters) you can choose to sort the data by their appropriate values.

[image: ][image: ]

Filtering Data
Excel can “filter” data to include only those records which meet specific criteria.
1. Choose Data > Filter > Autofilter
2. In Column D, click the filter arrow, then select “yes.”  Notice that only the classes that are GUR’s are shown.
3. Click the Column H filter arrow and select (Custom…) from the drop down menu.
4. Apply a custom filter to filter all the GPA’s from 2.50 to 4.00. 


 (
Formatting
Learn to make your spreadsheets visually attractive
) 

Merging Cells

[image: ]

You can center text over a range of cells by using the Merge and Center feature. Merge and Center is located on the Paragraph section of the Home Tab. By clicking on the arrow to the right of the Merge and Center button you will get a drop down menu that will give you further options.
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1. Select the cell range A1:F1.
2. Click the “Merge and Center” button on your toolbar.

Text/Graphics
Text and graphics can be inserted into your Excel worksheet, and are located on the Insert Tab on the Ribbon. The Insert Tab gives you access to tables, illustrations, charts, hyperlinks and various special text options such as symbols and WordArt.

[image: ]

· Click the “WordArt” icon located on the Text section of the Insert Tab. Explore the WordArt options. Once you select Word Art the Ribbon will reflect additional options. You will notice an additional Ribbon Tab called Drawing Tools: Format. Located on this additional tab is a WordArt Styles Tab. Clicking on the small button at the lower right of the WordArt Styles section will launch the Format Text Effects window that allows finer adjustment of your artwork.

[image: ]
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· Notice other text and drawing options available on the Drawing Tools Tab on the Ribbon.
· Remember that you have almost all the same text options in Microsoft Excel as you do in Microsoft Word.
· You can alter the text and background color for a cell by using the Fill Color and Font Color buttons on the Font section of the Home Tab on the Ribbon. By clicking on the small box at the lower right corner of the Font section you can open the format cells palette which allows access to a number of cell related functions such as Alignment, Border and Fill color as well as choice of font and number format.
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Number Styles
Excel provides several automatic formatting styles to enable you to easily display your numbers most clearly and appropriately. This is located on the Numbers section of the Home Tab on the Ribbon toolbar.

[image: ]

Clicking on the main selection box (which will display whatever the current format of the cell you have selected is) in the Numbers section allows you to choose another number format for your data.

[image: ]

· To change numerals to currency style ($5.00) click on the $ button located on the bottom right of the Numbers section or choose currency from the drop down menu.  This will format the number as currency by adding a currency symbol ($), a decimal point and two zeros.

[image: ]

· Numbers can be changed into percent values by highlighting the cell(s) you wish to change and clicking the Percent Style button. This adds a percent % sign and divides the number by 100.
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· The “Comma Style” button inserts commas every three places within a number.

[image: ]

· Add or remove decimal places by clicking the Increase Decimal or Decrease Decimal buttons.
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 (
Charts and Graphs
Create charts and graphs to give quick summaries of your data
) 

Excel provides tools to let you display your data visually using charts. Chart tools are located in the Charts section of the Insert Tab on the Ribbon toolbar.
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On Sheet3, select A1:E10

[image: ]

We are going to look at the data for expenses over the course of four quarters at school. An ideal way to do this is through the use of a chart so we can visually compare the data. Once we have the data selected that we want to chart, we click on the Insert Tab of the Ribbon toolbar and choose form one of the available types of chart styles.

[image: ]

In this case we want to choose the column chart style. Each style of chart will display the data in a graphically differently way. You will find that the style of chart will depend on the type of data and the kinds of things you wish to highlight. Selecting a chart type will bring up a small help window that will explain what a particular type of data a particular chart style is best suited to.

[image: ]
For more control of the style and format of your charts you can select the All Chart Types option at the bottom of the chart styles drop down menu or as with many of the other tools on the Ribbon toolbar the small box at the bottom right corner of the Charts section of the Insert Tab.
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Choose Bar from the list of choices to the left and click OK. An additional tab will appear above the Ribbon toolbar named Chart Tools and it will add options to the Design, Layout and Format Tabs. Selecting any one of these tabs will give additional options for fine tuning your chart.
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 (
Views
Control the ways in which your data appears on the screen
) 

Excel allows for multiple ways to view your worksheet.  These controls are located on the View Tab on the Ribbon toolbar. 

[image: ]

In addition to this you have some basic view controls such as:

· Normal View- displays the worksheet with default page breaks inserted.  Data can be entered and manipulated while being able to see where each printed page would end.
· Page Layout View – displays your worksheet as it would look printed using whatever default printer you have setup.
· Page Break View- displays the worksheet with no page breaks inserted.  The user has the ability to manually insert the page breaks where they are best suited.  This also inserts dotted lines indicating the edge of a page in the normal worksheet view.
· Magnification Slider – allows you to control how large the worksheet appears on screen. Magnification works in all page view options.
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 (
Saving and Printing Files
You may want to save or print your files upon completion of this workshop.
)
Saving Files: On and Off Campus
	U:\Drive 

At WWU, all students, faculty and staff are given file storage space on a Novell Network drive. This storage space is for your exclusive use, no one else has permission to view or edit your files. Students have 500 MB of space. When you log in on campus, this network space will be your U:\drive. Your username will appear at the beginning of the drive name. 
	Off Campus Access

From off-campus, this space is available by logging in to myfiles.wwu.edu or through a connection called WebDav. Information about accessing the space from off-campus is available at the ATUS Help Desk web page:
http://www.wwu.edu/atus/helpdesk or by contacting the ATUS help Desk at 360-650–3333.



Printing Files
Click on the Office button located in the upper left corner of your Excel worksheet. This will give you access to a variety of options for your file such as saving, printing, and exporting your file into other formats.

[image: ]

 (
Congratulations
You have successfully completed this workshop.
)
Great job! You have now completed the tasks necessary to effectively use the Microsoft Excel 2007 workshop. 

 (
Resources
Resources are included for you to reference if you need further explanation.
)
The following resources were used to create the Microsoft Excel 2007 workshop: 

Student Technology Center www.wwu.edu/techcenter
 Class Files: http://www.wwu.edu/techcenter/webresources/workshops.shtml
(Insert additional resources that you used to create this workshop).

 (
Glossary 
(
optional – delete this Glossary if you do not feel it is needed.) 
This section defines terminology specific to 
Microsoft Excel 2007
.  An understanding of these definitions may be necessary to successfully complete this workshop.
 
(See Appendix A for an example.
)
)

	Term:
	Definition:
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